2 Replies Latest reply on Nov 25, 2019 5:47 AM by RDPetruska

    VMware Workstation Pro not installing with error code 29144 (SOLVED WITHOUT HELP)

    swordlink1 Lurker

      When I was using VMware Workstation Pro, it gave me a notice to upgrade to VMware Workstation Pro 15.5.1. I accepted and then it started upgrading, everything was doing fine until the real setup launched. When it was installed, I got a error with the error code 29144. I tried the 15.5.0 installer. No luck.

       

      If it really helps:

      When the real setup launched, I forgot to close VMware and it notified me to close it.

      I accidentally launched 2 VMwares and I noticed it by trying to click a VM. I closed the other one after.

      I was clicking some buttons during the VMware tools upgrading setup.

      I had some programs open, I closed them and still no luck.

      I recently ran Disk Cleanup.

      When I was browsing through random log files, I found it was trying to find files in the roaming folder of my AppData.