4 Replies Latest reply on Nov 24, 2019 4:45 AM by mat2k7

    VCSA 6.5 to 6.7 upgrade question

    sidy Lurker

      G'Day all,

       

      I'm in the process of doing the upgrade now from VCSA 6.5 to 6.7, after the Stage 2 pre-upgrade checks have run it shows an issue with "External Extensions" such as Dell OpenManage Integration (the server is a Dell R740 with the Dell ESXi6.5U3 A01 release installed fresh) and vRealize Orchestration Manager which appears to hav ebeen installed but never used and is currently off.

       

      My question is, can I ignore this issue and let the upgrade run or do I have to remove some components to guarantee success?

       

      Thanks

       

      Sid