6 Replies Latest reply on Dec 18, 2019 2:53 AM by FoxtrotIndia

    Upgrade to from Fusion 11.5.0 to 11.5.1 now mouse issues on 2nd monitor

    SeanFlan Lurker

      I have been using VMWare fusion to run various Windows virtual machines for years without any significant trouble.  After this recent update, the mouse pointer is now off by about 30 pixels vertically, but only when using a 2nd monitor (A 4K one).  If I drag the window back to the primary display, the mouse cursor is accurate.  If I drag it back to the secondary monitor, same error.  If I go  to full screen mode on the 2nd monitor, same problem.    I have this problem with all my Windows 7 VMs.  These are VMs that have been working well for years.  I have not tried any Windows other versions of Windows.   I am forced to work in the cramped space of the primary display on my Mac.   I am running MacOS Mojave 10.14.6 on a 2016 15 inch MacBook Pro.

       

      I have tried re-booting as well as re-loading the VMWare tools.  I have also tried an external mouse.  Nothing helps.

       

      Can anybody out there provide a work-around for this problem?

      Thanks