1 Reply Latest reply on Nov 18, 2019 10:23 AM by ClarkM

    Workstation Pro 14.1.8 will not Start

    ClarkM Novice

      I had the issue with Workstation Pro 14.1.7 getting an error message on startup with the latest Windows 10 patches. I uninstalled the Windows updates and Workstation worked.

      Today I upgraded to Workstation Pro 14.1.8 which the release notes say fixes the issue with Windows 1903. After the upgrade to 14.1.8 I was able to start Workstation. My computer battery died and shut-off the machine while Workstation was running. Now when I start Workstation, nothing happens. I do not get the Workstation interface. The VMware services are running. I do not receive any error messages when attempting to start Workstation. I tried uninstalling Workstation and re-installing it, but still Workstation will not start. 

       

      I still have Windows Updates on the host paused. My Windows version is 1903 (Build 18362.388.)

       

      Any suggestions on how I can get Workstation Pro to start?