4 Replies Latest reply on Nov 18, 2019 11:31 AM by anon8426

    Unknown Error

    anon8426 Lurker

      I am trying to create a vm for an OS; however, I keep getting the following errors.

       

      "

      Feature 'cpuid.ds' was absent, but must be present.

       

      Feature 'cpuid.ss' was absent, but must be present.

       

      Feature 'cpuid.intel' was absent, but must be present.

       

      Module 'FeatureCompatLate' power on failed.

       

      Failed to start the virtual machine."

       

      What am I doing wrong?

        • 1. Re: Unknown Error
          RDPetruska Guru
          User ModeratorsvExpert

          First off, what exactly are you doing?

          Workstation version, host OS?

          Are you using the "Create a new virtual machine" wizard?

          Do you get those errors when you are going through the process of creating the virtual machine, or when you try to power it on?

          • 2. Re: Unknown Error
            anon8426 Lurker

            It is the Apple OS, OS Mojave. All it says upon starting is "Failed to Start Virtual Machine. I am using VMware® Workstation 15 Pro, Version 15.5.0 build-14665864. I just use the Virtual machine creator, and then downgrade the virtual machine to VMWare 10x. Finally, I go into the code and add the segment that I need to in order to get it to operate. I have been successful in the past; however, ever the only thing that I have changed is switching to an ssd. It only has this issue when powering on after downgrading.

            • 3. Re: Unknown Error
              RDPetruska Guru
              vExpertUser Moderators

              Sorry to say, but it is a violation of Apple's licensing to run their OS on non-Apple hardware.  VMware could get into legal trouble if we help you here.  Also, in order to even load/open a Mac VM on Workstation, you need to use a hack/crack to modify the software.  You're coming to a vendor's forum asking for help admitting you've pirated/hacked their software...

              • 4. Re: Unknown Error
                anon8426 Lurker

                I have reverted the program to its original state