3 Replies Latest reply on Nov 7, 2019 10:41 AM by valteesjunior

    Deploy OVA Error

    valteesjunior Novice

      Hi All.

       

      I'm trying to deploy a Cisco vWAAS 6.4.1 in a ESXi 6.7 Host using a OVA provided by Cisco, but I'm receiving the following error using VMware Host Client:

       

      Line 283: Duplicate element 'InstanceID'.

       

      Screen Shot 2019-11-06 at 13.31.55.png

       

      When I tried to deploy using vCenter (with Web Client ou vSphere Client, whatever), I received the following error:

       

      "The checksum from the provided manifest file do not match the content of file"

      Screen Shot 2019-11-06 at 13.37.12.png

      Anyone could help me?

       

      Kind Regards.

       

      Valter Junior

        • 1. Re: Deploy OVA Error
          sk591 Enthusiast

          Hi,

           

          In regards to the first error, can you check if you are getting the same error if you deploy the OVA on any other host?


          For the second error, can you check use any other browser and try the same? I have seen this issue with browser incompatibility however it could very well be the .mf file causing the problem as well.

          Also, please try using the flash client while deployment.

           

          Kind Regards.

          • 2. Re: Deploy OVA Error
            GeekSquad13 Lurker

            Thank you for sharing your thoughts and knowledge on this topic. Geek Tech support not only fixes hardware-related problems but also fixes software related issues whether it is installation or update error.

            • 3. Re: Deploy OVA Error
              valteesjunior Novice

              Hi. Thank you for your answer.

               

              About the first error, I tried in two different hosts (physical and nested), and I received the same error. About the second error, I tried with two different browsers (IE and Firefox) and two different clients (Web Client and vSphere Client), and nothing changes.

               

              Kind Regards.