2 Replies Latest reply on Nov 6, 2019 12:30 PM by tseward

    Need assistance with Horizon Client Install Failed

    tseward Lurker

      I had a disk failure and needed to reinstall everything on a new drive.   This is a brand new clean installation of Windows 8.1 with minimal software and zero disk corruption.   I downloaded Horizon Client 5.2, installed with the defaults.   It goes through the motions until it states install failed.   I looked at the log file and I do not see anything specific.   I did some basic google searching and came up with a few suggestions both here and with Microsoft.   I have admin permissions and there is only one drive on this device.   I attached the log file.   Hopefully someone is able to assist me as VMWare is necessary to connect to my client.    The final error in the log is:  Exit code: 0x80070643, restarting: No

        • 1. Re: Need assistance with Horizon Client Install Failed
          mat2k7 Novice

          I had a similar issue using avira anti vir on a test machine try disabling your anti virus Software if any. You can enable it once the Client has been successfully installed

           

          hope this helps

           

          mat

          • 2. Re: Need assistance with Horizon Client Install Failed
            tseward Lurker

            mat2k7, thank you for responding.   I don't have any antivirus software installed yet because I am just installing all of my necessary software first.   I didn't want it to get in the way (as it so often does).   I tried everything to get the latest version to install.   I did other google searches and followed the instructions that I found to correct the problem, nothing worked except one comment by some errant user.   They decided to backtrack to earlier versions until they found one that worked.    I decided to follow suit so I started back from 5.2 and ended up on 4.7 which did successfully install.   Therefore there has to be something with the later versions that just do not work on certain machines.   I couldn't tell you what it is as the log files are non specific.   Very strange though.  

             

            Anyway, thank you for responding.   Anyone else to who reads this looking for help, try installing an earlier version.   It worked for me.