4 Replies Latest reply on Nov 5, 2019 6:39 AM by AlessandroRomeo68

    Upload 15.x VM to ESXI 6.7 U3 not possible

    abulhol Lurker

      I want to upload a virtual machine from Workstation 15.5.0 to ESXI 6.7 U3, build 14320388.

      This does not work, Workstation complains that 15.x is not supported by the ESXi server, and I should change the hardware compatibility e.g. to ESXI 6.7 U2.

      See attached screenshot.

      This looks like a bug to me. Is there a way to upload the VM without downgrading the hardware compatibility?

      vmware.PNG