1 Reply Latest reply on Nov 4, 2019 8:33 AM by Tayfun DEGER

    ESX 6.0 UPDATE 2 vmtools 11.0

    amateolo Lurker

      Hi Experts

      Are the latest vmtools compatible with the ESXi 6.0 Update version?

       

      I don't want to load them and they start giving me VM problems

       

      Thank you for advanced.

       

      Best regards,