4 Replies Latest reply on Feb 16, 2007 4:21 PM by plsntn_rules

    Problem installing ESX 3.0.1 on C- Class BL 460

    Rob.Bohmann Master

      Have you been able to install ESX 3.0.1 on a BL 460?  My first attempts and no joy yet.

       

      I am having a problem where it is not apparentky loading an array controller driver.  It boots from the cd ok,  at the end of which it flashes "loading csiss driver".     At the first window I select English for language, 2nd window  US for keyboard layout, 3rd window LocalCDROM for where to locate install files.  The next window is an error window that states "  -


        No Driver Found-------    Unable to find any devices of the type needed for this installation type.  Would you like to manually select your driver or use a driver disk?"     Options are  Select driver,   Use a Driver disk,  or back.   I have tried selecting the compaq csiss driver   from the list and get the same result.  I tried downloading and extracting a linux 2.4 compatible version of the csiss driver and that did not work.     I tried this on a 2nd and 3rd blade with the same results.     I used this same CD to build a couple of IBM's 2 weeks ago with no problems and also ran the media self test on the CD- ok.   I verified the Compaq 2.4.54 driver is on the CD (VMWare-ESX-drivers-block-cciss-2.4.54-32039.i386.rpm).  I burned a 2nd CD and tried that with the smae results as well.    I would welcome any suggestions.