1 2 Previous Next 22 Replies Latest reply on Nov 30, 2019 7:27 PM by woolie161

    VMWare Pro 15 Stalls when External USB is connected to Host

    woolie161 Novice

      Hi All,

            I'm not sure if I'm in the right place to ask this question, so please redirect me if required.

      I am running WMWare Pro 15.5 and on my old computer with OS = Win 7 I had no problems when I attached an external USB Drive to either the host or the guest.

      I have since purchased a new Laptop, Lenovo Legion with OS = Win 10 Pro Build 1809.  My issue is every time I attach a USB Drive the computer stalls (temporary freeze) for up to 10 minutes when VMWare is running.  If VMWare is not running, there is no issue with external USB Drives.  I have multiple VM's with different operating systems and all are affected.  I have tried configuring USB options to only connect to the Host (my perfered selection) Ask before connecting etc.  I have also tried changing the USB compatibility from 3.0, to 2.0 and 1.1 without resolving the issue.

       

      The difference between my old laptop and new laptop

       

      Old:  OS = Win7 16GB Ram  1 only 1TB HDD,  but only had USB 2 ports

      New: OS = Win10 Build 1809 16GB Ram 1only 256GB SSD (where VMWare Pro 15.5 is loaded) and 1 only 1TB HDD where the different Virtual Machine files reside) only has USB 3 ports.

       

      Can anybody suggest some suggestions that will allow me to connect an External USB to the Host machine whilst running a Virtual Machine with freezing the computer for a long time.  If I am patient enough, the system will recover and everything works as it should.

       

      Thank you.

       

      Woolie161

        1 2 Previous Next