0 Replies Latest reply on Oct 9, 2019 2:59 PM by XanzyX

    VMWare Workstation Player 15.5 Hosted on Windows 2019 Server

    XanzyX Lurker

      I have a plain Jane Windows 2019 Server Basic with absolutely nothing added on.

       

      When I try to run VMWare Workstation Player 15.5, 2 errors come up

       

      VMware Player and Hyper-V are not compatible. Remove the Hyper-V role from the system before running VMware Player.

       

      AND

       

      Error while powering on: Transport (VMDB) error -14: Pipe connection has been broken.

       

      Oddly enough I don't even have Hyper-V installed on my server. I've checked and even reinstalled Windows 2019 all over again

       

      I have found this error pertaining to a VMWare Workstation Player hosted on a Windows 10 machine and not a Windows 2019 Server.

       

      I have even tried implementing the Windows 10 fix to Windows 2019 to no avail.

       

      Additionally, I have even tried executing the following command;

       

      bcdedit /set hypervisorlaunchtype off

       

      Please help

       

      Thanx

      Steve