1 Reply Latest reply on Oct 13, 2019 9:05 AM by briareos_kerensky

    "Corrupt" VM

    briareos_kerensky Lurker

      I have a problem with a Windows 7 x64 VM run on VmWare Player 14.

       

      At first I thought it was due to a new system with a Ryzen CPU, but then I was unwillingly able to recreate the problem on a system where the same VM always worked. The problem is that if I put any program in the VM to fullscreen, the VM then refuses to restart once shutdown.

       

      Here's what happens if I try to run the VM:

      I start up VmWare Player, select the VM, hit play

      VM starts, black screen with the popup "to direct input to this VM" etc etc.

      VM hangs there.

      Usually i would have resized the screen to 320x240 (I think) and shown the VmWare logo, but it doesn't even get there.

      VmWare Player is responsive but it's not able to close, I need to kill the process. VM files on disk are locked and I need to reboot the host to get access to them. However, no matter how many temp files I deleted, I get the same error.

       

      Now I'm stuck with this VM I can't apparently use anywhere. Is there a way to boot "repair" the VM or maybe boot Windows in safe mode through the VM, or any other solution to the problem?