4 Replies Latest reply on Oct 2, 2019 9:19 AM by Tayfun DEGER

    Upgrading from from 6.5 to 6.7

    yur0731 Lurker

      I have a vCenter Server 6 Essentials and a vSphere 6 Essentials license.

       

      But they were installed as version 6.5.  I am wanting to upgrade to 6.7.  Will these licenses work with 6.7?

       

      I may do an upgrade (if someone can point the way to instructions?).  I may reinstall from scratch.  Will it work either way?  Is there anything I have to look out for?

       

      VMWare support on the matter is useless.  But it's good to know the community may help.

        • 1. Re: Upgrading from from 6.5 to 6.7
          daphnissov Guru
          Community WarriorsvExpert

          Yes, those licenses will work. The best thing will be to use the upgrade functionality of the appliance which makes the process quite simple.

          1 person found this helpful
          • 2. Re: Upgrading from from 6.5 to 6.7
            Tayfun DEGER Hot Shot
            vExpert

            Hi,

            The license key you have is valid for vSphere 6.x. Therefore, you can use this license on all versions of vSphere 6. So you can use version 6.0, 6.5, 6.7. You can upgrade from vSphere 6.5 to vSphere 6.7. The most important issue to note here is hardware compatibility. Can you send the brand model information of the physical server you used? Let's check for hardware compatibility.

             

            You can use the link below for hardware compatibility.

             

            https://www.vmware.com/resources/compatibility/search.php?

             

            Thanks.

            --
            Blog: https://www.tayfundeger.com
            Twitter: https://www.twitter.com/tayfundeger

            vBlogger, vExpert, Cisco Champions

            Please, if this solution helped your problem, "Helpful" if it solves your problem "Correct Answer" to mark.
            1 person found this helpful
            • 3. Re: Upgrading from from 6.5 to 6.7
              yur0731 Lurker

              HPE ProLiant DL360 G10 1U

              2 - HPE Intel Xeon 4114 Decacore (10 Core) 2.20 GHz Processor

              8 - HPE SmartMemory 16GB DDR4 SDRAM 2666 MHz DDR42666/PC421300 1.20 V ECC Registered 288pin DIMM

              4 - Intel D3S4510 960 GB 2.5" Internal Solid State Drives (RAID 5)

              1 - HPE Ethernet 10Gb 2Port 562T Adapter PCI Express 3.0 x4 2 Port(s) 2 Twisted Pair

               

              I'm checking compatibility now.  Thanks!

              • 4. Re: Upgrading from from 6.5 to 6.7
                Tayfun DEGER Hot Shot
                vExpert

                Hi,

                 

                Great, last thing I have to say. Be sure to use HPE Customized ISO for new installations or upgrades.

                 

                Thanks.

                --
                Blog: https://www.tayfundeger.com
                Twitter: https://www.twitter.com/tayfundeger

                vBlogger, vExpert, Cisco Champions

                Please, if this solution helped your problem, "Helpful" if it solves your problem "Correct Answer" to mark.