5 Replies Latest reply on Oct 6, 2019 11:15 AM by Laurent18

    Error 1935 while capturing with App Volumes 2.15 and Windows 10 1809 - HookInjectionWhitelist *msiexec.exe||* - Applied

    Laurent18 Lurker

      Hi Everyone,

       

      We're experiencing some capture issues with App Volumes 2.15. and MSI installers.

      We strictly followed this VMware Knowledge Base to fix the problem, but one of our application refuses to install in Windows 10 (July Build) with a 1935 error:

       

      2019-10-02_11h43_29.png

      What we tried :

       

      - Capture the same application in Windows 7 x64 and App Volumes agent 2.15, and of course, it works like a charm.

      - Install this application within W10 capture machine - without capturing - (to exclude some compatibility issues with Windows 10), and it also works.

      - We also tried to add in the "HookInjectionWhitelist" a new - "*dllhost.exe||/Processid:" - with the value mentioned in the error message, but without success...

       

      It's clear that Windows 10 is somewhat interfering with the installation process when capturing this AppStack.

       

      Does anyone ever experienced this kind of problem, even with *msiexec.exe||* fix applied ? Any idea is welcome, as we're stuck for the moment...

       

      Thank you very much for your feedback,