0 Replies Latest reply on Oct 1, 2019 10:20 AM by jairzhino

    Error when installing > VMware-VIX-1.15.0-2985596.x86_64.bundle in Ubuntu 18.04

    jairzhino Novice

      Having the following error when installing > VMware-VIX-1.15.0-2985596.x86_64.bundle

       

      $ sudo ./VMware-VIX-1.15.0-2985596.x86_64.bundle

      Extracting VMware Installer...done.

      Traceback (most recent call last):

        File "/usr/lib/vmware-installer/3.0.0/vmware-installer.py", line 18, in <module>

          from vmis.db import DatabaseError, MultipleInstallersError, Load

        File "/usr/lib/vmware-installer/3.0.0/vmis/db.py", line 11, in <module>

          import sqlite3 as sqlite

        File "/usr/lib/vmware-installer/3.0.0/python/lib/sqlite3/__init__.py", line 23, in <module>

          from sqlite3.dbapi2 import *

        File "/usr/lib/vmware-installer/3.0.0/python/lib/sqlite3/dbapi2.py", line 27, in <module>

          from _sqlite3 import *

      ImportError: /usr/lib/vmware-installer/3.0.0/python/lib/lib-dynload/_sqlite3.cpython-37m-x86_64-linux-gnu.so: undefined symbol: sqlite3_backup_step

       

      Any ideas, suggestions, will be really appreciated.

       

      I am using:

      OS: Ubuntu 18.04.3 LTS x86_64

       

      Thank you in advance,