0 Replies Latest reply on Sep 30, 2019 4:37 AM by Dominik Mierzejewski

    Horizon Client for Linux depends on obsolete gstreamer 0.10 which is EOL since 2013

    Dominik Mierzejewski Novice

      Horizon Client for Linux depends on obsolete GStreamer 0.10 branch which is unmaintained (EOL) since 2013(!):

      [...] the GStreamer team would like to clarify that GStreamer 0.10 is no longer maintained. Not by us, nor by anyone else. There will be no more GStreamer 0.10 releases, not even bug-fix releases.

      Even the current version still requires it: System Requirements for Multimedia Redirection (MMR) .

       

      The question is: what are the plans, if any, to migrate to GStreamer 1.x?