5 Replies Latest reply on Oct 17, 2019 10:50 AM by dlhotka

    Retina in macOS El Capitan under Fusion 11.5

    eyeless Novice

      I upgraded to the latest VMware 11.5 running it on an updated macOS Mojave where I wanted to test my macOS El Capitan virtual machine and it looked great and things worked fine including retina resolution and proper scaling of the single window. Then I wanted to check if I could use a shared folder and was told to install VMware tools (which automatically installs on Windows virtual machines normally, but not here). After installing VMware Tools and rebooting the retina resolution was gone and only had a very tiny screen that could not be scaled – when enlarged it looks very bad. So I tried to uninstall VMware Tools again and maybe live without sharing folders, but the retina resolution was impossible to get back and now the resolution is stuck at 1024x768 and cannot be changed in any obvious way at all. Tried all screen change settings accessible without any effect. Also really need shared folders for how I hope to work with this in Catalina and guess that would be a major selling point having this work smoothly when Catalina ships, but looks like maybe I have to switch myself and my customers to Parallels ... or is there a solution?