0 Replies Latest reply on Sep 18, 2019 9:49 AM by mmartin0926

    Adding 2nd Hard Disk to Guest

    mmartin0926 Enthusiast

      Hello All,

       

      Host: Windows 10 Pro

      Guest: OpenSuSE

       

      I am attempting to give my Linux Guest OS access to the SD Card slot on my laptop. I followed the instructions found at the link below, which shows how to add the SD Card slot as a 2nd Hard Disk. But, when I do this, the Guest does NOT boot. I just get a black screen as soon as I hit Play to start the Guest, and I never see the VMWare Bios screen or anything like that. Almost appears as if it's trying to boot to the second Hard Disk, which is currently an empty SD Card.

       

      https://www.htpcguides.com/how-to-use-sd-card-reader-in-vmplayer-and-vmworkstation/

       

      As soon as I shutdown the Guest, and remove the 2nd HDD the Guest boots up just fine. So I'm not sure what the issue is? I've tried adding it as IDE, SATA and SCSi devices, but the result is the same for all, Guest doesn't boot with 2nd HDD added to VM Settings.

       

      One last thing I'm noticing, after I remove the 2nd HDD and boot up the Guest. If I look at Removable Devices, there is a device available called "Realtek USB3.0-CRW". If I select that device and click "Connect" to connect it to the Guest, I notice that the SDCard disappears from the Windows 10 Host's Disk Management. Almost as if it's disconnecting the SD Card from the Host and adding it to the Guest. But, running fdisk in the Guest doesn't show the SD Card.

       

      Any help would be greatly appreciated!

       

      Thanks in Advance,

      Matt