1 Reply Latest reply on Sep 11, 2019 12:47 PM by brend26

    Alert - only vcenter from version 4.1 to 6.7 are supported

    Miraculous1 Lurker

      Hi folks,

       

      I just started to get these alerts today following an upgrade of our vcenter appliance to 6.7.0.40000 build 14367737 from 6.7.0.32000

       

      The appliance was upgraded in the same manner as it has been various times before and without errors.

       

       

      Alert as follows:

      "

      The"fqdn" vCenter has unsupported version

      Only vcenter from version 4.1 to 6.7 are supported. You can proceed at your own risk with no warranty.

      "

       

      Any ideas?

       

      Thanks in advance

       

      Lee

       

      Edit

       

      This was caused by Nakivo backup, not being fully ready for 6.7.0.40000. Resolved by Nakivo support

       

      Message was edited by: Lee Philpot