3 Replies Latest reply on Sep 13, 2019 6:55 AM by knkty

    Windows 10 x64 InstantClones Search function breaks.

    knkty Novice



      We have a problem with Windows 10 x64 image.


      Actually everything is normal until i publish it to the clients. Search bar does not work. Sometimes you can type sometimes can't and when you can type it does not find anything and closes. Even if you type something to run like services.msc or cmd.exe it takes ages to open the window. When i check the processes everything is normal.


      I tried to create it maybe 8 times with different variations.(followed different documents, select/deselect different boxes when optimizing, etc)


      But when i logon with my user everything works perfect. The different is i am the domain admin. We use mandatory profile.


      We have already working users with 32bit without any problems. Trying to create 64bit for tech and accounting departments and i am doing the same things when i created 32bit image.

      I follow this link Creating an Optimized Windows Image for a VMware Horizon Virtual Desktop | VMware


      Environment :


      Horizon 7.7

      Uem 9.7

      App Volumes 2.16 (Profile only)

      Linked Clones (Refresh)

      Windows 10 Ent. 1809 / OS Build 17763.720

      Clients use teradici zero clients



      What i did;


      Used different optimization templates

      Selected or deselected Search related boxes

      Tried without optimizing

      Deleted users\administrator\appdata\local\microsoft\windows\caches folder

      Created 8 different win10 x64 images(1703,1709,1803,1809 etc.)

      Tried 4 different user account (they can use 32bit with no problem)

      Removed and not removed Windows Appxpackages



      Any ideas?


      Thank you