1 Reply Latest reply on Sep 10, 2019 3:13 PM by asajm

    permanent disabling idle virtual machine going to sleep or background

    extrashot Novice

      I have a Windows 10 Virtual machine running on a VMware 15 workstation.

      Occasionally due to inactivity the machine sleeps. As in below screenshot

      inactive Windows VM sleeps.

      inactive windows sleeps.jpg

       

      On pressing resume this virtual machine it resumes.

       

      vmware resuming vm.jpg

      Is there a way by which I can disable this feature. That is even if it appears VM is idle (there might be some download happening in background)

      so I want to disable this feature in VMware if  it is possible.

       

      What I mean to say let some VM keep running in background. Irrespective of it is active or not.

       

      Message was edited by: extrashot added image of resuming windows