1 Reply Latest reply on Sep 12, 2019 12:19 PM by mchadwick19

    Seems out of date

    KJStillabower Lurker

      Author : jacquiew

      URL : http:////docs.vmware.com/en/VMware-Horizon-HTML-Access/4.5/com.vmware.horizon.html-access-45.doc/GUID-976EEA30-13C8-4894-AEA5-D08C83C1210F.html

      Topic Name : System Requirements for HTML Access

      Publication Name : Using HTML Access

      Product/Version : VMware Horizon HTML Access/4.5

      Question :

      Chrome versions above this are supported?  Mojave?

        • 1. Re: Seems out of date
          mchadwick19 Enthusiast

          The supported browser version is going to be dependent upon the version of Horizon that the environment is running on. It looks like 4.5 was released with Horizon v7.2. Make sure you are looking at the HTML access document relevant to the version of Horizon that is being run.