5 Replies Latest reply on Sep 4, 2019 1:21 PM by addisonwk

    v11.1.1 Mojave w/ Windows 10 Guest Cannot access USB 3 SanDisk Extreme External SSD

    addisonwk Lurker

      Hi all,

       

      I have been trying to access my SanDisk Extreme 500GB SSD in a Windows 10 guest install on a 2017 MBP with Mojave and v11.1.1, but I keep getting errors and frequent disconnect/reconnect tones from the guest without ever seeing the actual drive in windows explorer.

       

      The error I get when I try to connect the drive to the Windows guest is as follows:

      Screen Shot 2019-08-30 at 5.52.57 PM.png

      A lot of people seem to suggest that the USB compatibility needs to be switched to USB 3.0 but I have tried the drive with it set to both 3.0 and 2.0 and get the same result.

       

      Sometimes in the windows taskbar notification area "usb safe-removal" menu I see a "SanDisk Extreme" listed briefly but it makes the disconnect and reconnect tone rapidly over and over and the listed device goes away.

       

      The same goes for device manager in both `disk drives` and `System devices`:

       

      Screen Shot 2019-08-30 at 6.05.29 PM.pngScreen Shot 2019-08-30 at 6.05.41 PM.png

       

      Should this usb SSD be identifying as a SCSI device in windows?

       

      Additionally I have tried fully uninstalling Fusion and reinstalling, and followed the steps here: https://communities.vmware.com/message/2814515#2814515

       

      I can't remember if I ever saw "Allow" come up in Settings > Security & Privacy, but I haven't seen it come up when reinstalling or since either.

       

      Has anyone experienced this issue? Any advice is appreciated, thanks.