2 Replies Latest reply on Sep 3, 2019 3:26 PM by RandomWalker

    Windows Automatic Repair Loop Fusion 11.1.1

    AHOOD19 Lurker

      Today I found my VMware Session stuck in the Windows Automatic Repair Loop Fusion 11.1.1 I have tried most advanced options with no luck. Any help welcome!

        • 1. Re: Windows Automatic Repair Loop Fusion 11.1.1
          AlessandroRomeo68 Hot Shot

          Hi,

           

          I think it can be useful

           

          Windows 10 stuck

           

          Alessandro Romeo

           

           

          • 2. Re: Windows Automatic Repair Loop Fusion 11.1.1
            RandomWalker Lurker

            I have the same problem, which started on Aug 29, I believe.  Also Fusion 11.1.1.  I had just updated Fusion to 11.1.1.

             

            The "Windows 10 Stuck" message chain is not the problem - Fusion was checked off for me (and unchecking and rechecking did not solve the problem).

             

            Here is the problem:

             

            First it says Preparing Automatic Repair, then Diagnosing Your PC, then goes into Automatic Repair - "Your PC did not start correctly".  Options are Restart or Advanced Options.

             

            I have gone through all the Advanced Options.  Finally, I even tried the "Reset this PC" options - they don't work either.  Also I can't boot into Safe Mode (or any other mode, any time it reboots it goes straight to Automatic Repair).

             

            I can access the Command Prompt.  I have tried many options I found on the internet: chkdsk doesn't seem to find any problems on C: and won't run on X: . 

             

            The chain

            bootrec /fixmbr

            bootrec /fixboot

            bootrec /scanos

            bootrec /rebuildbcd

             

            gets stuck at /fixboot - "access is denied"

             

             

            I have been able to copy all my data off the partition (I think) but I am not even sure how to reset Windows, seeing as how that doesn't even work.  Of course, my preference is to fix the current installation.

             

            Any suggestions appreciated!