0 Replies Latest reply on Aug 24, 2019 6:29 AM by dbrutus

    Question for people using mandatory profile with appvolumes

    dbrutus Novice

      I have a couple of questions below for people are using Mandatory profile with Appvolumes. I was previously using LTSB 2016 without a mandatory profile and now I have moved to a mandatory profile with our new LTSC 2019 image. I followed the techzone guide below to create my gold image. I'm experiencing some weird issues with some apps which previously worked. I clone my gold image and removed all agents and AV. I then reinstalled just appvolumes agent.The provisioning machine is not on the domain and I use the local administrator to install the app. In one case the program installs fine but when I test it on a test pool it gives me some weird errors. I tested on a pool which is using LTSB 2016 and it works. I created a test OU and removed the mandatory profile GPO just for the test OU and the app which previously did not work now works.

      Creating an Optimized Windows Image for a VMware Horizon Virtual Desktop | VMware

       

      I had another problem where an application error out at the end of the install during the provisioning phase. The program installs correctly on the same provisioning machine while it was not in the provisioning phase. I then install a fresh copy of LTSC 2019, fully patched, without any optimization, and with the appvol agent. The program successfully installed during the provisioning phase. I'm happy that I'm still testing because I can always make changes or start over if I have to. I would like to get some consensus on what everyone is doing. Thanks

       

      Are you using mandatory profile and if so with which version of Windows 10?

       

      Was wondering if there's anything special that I need to consider when using Mandatory profile while provisioning an appstack?

       

      Did you clone and use your gold image as a provisioning machine?

       

      Is the provisioning machine on the domain?

       

      Are you using a local account or domain account when provisioning a new app?

       

      If you are using a domain account, is that account a mandatory account as well or just a regular local domain account?