6 Replies Latest reply on Aug 23, 2019 7:28 AM by WacoJohn

    VMware-player-15.1.0-13591040 and CloudReady-Home-v72.4-x64.ova install??

    WacoJohn Lurker

      Can anyone help me get these installed?  I have successfully done it in the past ONCE.  Got lucky and it worked.  Suddenly started having serious mouse problems and uninstalled/removed both.  I am suspecting W10-64 1903 may have something to do with it.  So, I am not 'new at this', but certainly not experienced and it worked for so long, I really don't recall how I did it.

       

      First thing I notice is Player doesn't appear to offer the installation of a .ova file.  I kinda remember it did, but I don't see it.  Anyway, I am starting with these two files on my desktop.  Neither one has even been clicked on yet.

       

      ANY help is appreciated in advance, even if it 'just gets me started'.

       

      Thank you again .. in advance.

       

      PS:  The Player file seems to be a 32-bit product.  The ova is 64 bit as well as my laptop.  I don't know if that is a good thing, bad thing, or doesn't matter.  The download of Player did not offer an option of either architecture .. specifically.