1 Reply Latest reply on Aug 20, 2019 12:37 AM by mouraMXmouraMX

    Long press of any key is not working.  Repeating key strokes are also not working.  Only first key stroke works rest don't

    samgoyal Lurker

      I am using Horizon Client 4.10 ( latest version).  I am having following problem in typing on remote desktop using both PCOIP and VmWare Blast methods


      1. A repeating key stroke doesn't work.  If I hit any key such as "A" three times,  it registers just one A.  Its same for any key ( back, space, any alphanumeric key).  Only first keystroke is registered , and rest are ignored.

      2. Long pressing any key results in only first key.  For example: If I keep pressing "back" key, it just erases one character and after that no response.  If I keep pressing "c" key, it writes one "c" and after that no other characters.   I have to wait few seconds before I can write another "c" character.   This is strange.


      I tried both PCOIP and VmWare Blast methods.  Probelm is same.  I tried different versions of Horizon client and the probelm is same.


      I have no issues in pressing any key one time.  I can press another key and it works.  But pressing same key in succession doesn't recognize the second or third keystrokes.


      Can you please help as it is very annoying and is restricting my productivity.


      I am using Windows 10 Pro versioni 1803 ( build 17134.950)


      Appreciate your help.  Thanks in advance.