0 Replies Latest reply on Aug 13, 2019 5:08 AM by AlexLSx7

    Application Pool issues

    AlexLSx7 Enthusiast

      Hi Guys,

       

      We are looking at using application pools for certain applications as we are running out of capacity and the company doesnt want to pay another fortune for servers and Nvidia GPUs.


      Instead we are going to be running applications like Revit and Autocad through a Horizon application farm. Current testing seems to be going well. If it works out we will have plenty of hosts and move the CAD users onto standard user VM hosts, then give them access to the application pools.


      A couple of issues i have run into while testing which i'm hoping someone will be able to help me with -

       

      • Sometimes, when opening an application through Horizon client, it is opening it within a window inside the horizon client so not as an application within windows. I have messed with the settings and it just doesn't seem to resolve, even though testing the day before, it works fine.
      • After minimising an application, then clicking on it in the task-bar, it takes between 30 seconds and a minute for the window to open back to full screen. It just sits there looking like its doing nothing after clicking, then will eventually open to full screen.

       

      The host is pretty beefy, but i havent given the RDSH everything yet as i want to see where we start hitting issues and increase it gradually.

       

      Spec of VM -

       

      8 CPU's across two cores (Intel Xeon E5-2643 v4 @3.4ghz)

      32GB RAM (320GB available)

      2GB profile of Nvidia M60 (is it worth just giving the VM the whole card rather than using profiles? We wont be using other VM's on the host that would need it, if we end up using app pools)