1 2 3 Previous Next 36 Replies Latest reply on Aug 9, 2019 2:56 PM by rajivkumar07

    Installation issues with 6.5 and 6.7

    rajivkumar07 Novice

      Please help!!! I am running into this weird installation issues with VCSA 6.5 / 6.7. No matter if I install externally PSC or embedded with vCenter, the process stuck at 80%.

       

      I have VMUG membership and I downloaded 6.5 ESXi, 6.5 / 6.7 vCenter from there.

       

      I have a small lab (on a shuttle box). Shuttle has i7 8700 CPU, 64gb ram, and plenty of HDD space on SSD with Windows 10 OS on it. Installed vmware workstation on it (Version 15). On top of that I installed ESXi 6.5 (WITHOUT any issues).

       

      I have a domain controller server 2008 r2 where I created all entries using forward lookup / reverse lookup zone. So, I have host record entries for vcenter, psc, esxi, domain controller. I verified all this. ESXi has NTP set. Time is syncing with outside NTP server. (I also read somewhere that we need internal NTP server but even internal has to sync with something externally).

       

      Problem I am getting into –

       

      I have the vcenter binaries on domain controller which means I shouldn’t have connection issues (everywhere is 192.168.1.x range, esxi is pointing to domain controller for DNS server, I can ping back and forth).

       

      When I run external PSC installation from domain controller, it stuck at 80% and sits there (waiting for vm to start), vm never starts and it fails. I checked the installer logs and it says – “ovfDeployTimer: ovf deployment failed after 3600000 ms passed in which no response from the server was received”. Why? domain controller and esxi have connectivity in between. I even deployed the OVF directly from ESXi but same thing (stuck at 80%).

       

      I also downloaded the ISO from vmware directly. Tried 6.5 and 6.7 but same error on both.

       

      I also bypassed DNS and used all IP addresses BUT SAME scenario (stuck at 80%).

       

      I cant call VMWARE since its home lab. I tried everything I could.

       

      PLEASE HELP!!! Let me know if someone came across this kinda issue and how was this fixed.

        1 2 3 Previous Next