5 Replies Latest reply on Aug 13, 2019 11:48 PM by M4ur1c3

    VMWare Fusion 11 - USBArbritrator not starting

    M4ur1c3 Novice

      Hello,

       

      Been trying to resolve this issue for a few weeks now. I am on a corporate MAC laptop with a licenced version of VMWare Fusion 11. Latest version. I installed it following the standard procedure and start the client but the Fusion client does not identify any usb connected to the MAC. I have a Mac book pro latest, with usb c ports and Mojave 10.14.5. VMWare runs the VMs but does not detect usb, when I run the client and check the monitor I dont see the vmware usbarbritator service, I have tried following the multiple guides in the net to solve this issue with no success. When I run the client from the console and try to open the machine settings usb devices, I get the following error:

       

      2019-07-29 16:43:21.759 VMware Fusion[10699:146834] Failed to connect (containerView) outlet from (DUISettingsItemUSB) to (NSView): missing setter or instance variable

       

      Another curios thing, is when I open the client using the terminal I get the following error:

       

      I/O warning : failed to load external entity "/etc/vmware/hostd/proxy.xml"

      2019-07-29T16:43:10.017| ServiceImpl_Opener: PID 10741

      2019-07-29 16:43:10.196 VMware Fusion[10699:146834] Failed to initialize color list unarchiver: Error Domain=NSCocoaErrorDomain Code=4864 "*** -[NSKeyedUnarchiver _initForReadingFromData:error:throwLegacyExceptions:]: non-keyed archive cannot be decoded by NSKeyedUnarchiver" UserInfo={NSDebugDescription=*** -[NSKeyedUnarchiver _initForReadingFromData:error:throwLegacyExceptions:]: non-keyed archive cannot be decoded by NSKeyedUnarchiver}

       

      We have been trying to resolve this for some time now and have no luck. Any help any of you can provide would be appreciated.