2 Replies Latest reply on Jul 30, 2019 8:42 AM by DEMdev

    Flex config files not available

    thuytruong Novice

      We've been having sporadic issues with users not getting their profiles.  The error in their logs says "Flex config files path '\\bheisilonsmb01\UEM\UEM_Config\general' not available -- Skipping import [IFP#13ea46a7-3e7>>]".  If they logout and login again, they will eventually get their profiles.  Where can I look to further troubleshoot this as to what is causing this?  It appears that the path is available and not a permission issue.  We do have UEM set to skip import if the path is not available, and once logged in I was able to go to the path from Windows Explorer.  We store our configs and user profiles on Isilon so I suspect there is issue with reading from Isilon at certain times but our storage guy is saying that he's not seeing any issue with storage.

       

      Thanks,

      Thuy

        • 1. Re: Flex config files not available
          thuytruong Novice

          Some follow-up questions:

          Now that users are logged in to VMs but do not have their apps settings and redirected desktops and I confirmed that they can access "\\bheisilonsmb01\UEM\UEM_Config\general" with Windows Explorer, is there a way to trigger a re-import of their settings onto the existing VM so that they can continue on working?  I rather not have users logged off and grab new VMs because that will be thousands of users logging off and VMs getting recomposed.  We've tried a refresh with this, but that did not bring everything in.  Are there other parameters that we can use?

          "C:\Program Files\Immidio\Flex Profiles\FlexEngine.exe" -uemrefresh -UemRefreshDrives -UemRefreshTriggeredTasks

          • 2. Re: Flex config files not available
            DEMdev Master
            VMware Employees

            Hi thuytruong,

             

            That Flex config files path '...' not available -- Skipping import message means exactly that: the path was not accessible when UEM tried to access it at logon. That indicates some kind of infrastructure problem outside of the realm of UEM itself.

             

            There's no supported way to get UEM to perform its logon actions at a later time. Given that you indicated that you have "been having sporadic issues", maybe having the affected users log off and log on again won't be too problematic?