1 Reply Latest reply on Nov 12, 2019 11:12 PM by fetzi

    VMware AppVolume Issue

    Rabbah Adel Ammar Lurker

      8 July 2019

      Using AppVolume 2.17

      When trying to install Apps on the Provisioning VM (Win 10), Every installation goes wrong (Can't install any software).

      I followed the installation guide so everything is perfect (compatibility with horizon, versions, steps, prerequisites,..........)


      every time I tried to install software after entering the provisioning VM to provisioning mode, I got (you don't have permission to this location {C://program files/..........}

      I tried to use several versions (2.1x) of AppVolumes but still same issue.



      Update: 31 July 2019

      I re-deployed the solution again using AppVolumes 2.15 which is compatible with Horizon 7.8.
      Also, using Win Server 2012 R2 as an AppVolumes Manager and Win 10 version 1803 as a Provisioning VM which is compatible with AppVolumes 2.15


      Unfortunately, I got the same issue ( can't install any software after the provisioning VM be in the provisioning mode).
      at the normal state (when The provisioning VM before entering provisioning mode), I can install any software normally.
      but once I created the AppStack from AppVolumes Manager and enter the provisioning VM in Provisioning mode, I can't install any software.