1 2 3 Previous Next 221 Replies Latest reply on Sep 13, 2019 11:49 AM by dlhotka

    VM became extremely slow after upgraded to macOS 10.14.6 [Officially Solved]

    Luminatio Lurker

      ------------20190827--------------------------

      This issue is officially solved with Apple’s macOS 10.14.6 supplemental update.

      Thanks to all of you.

      A thumb down to Apple’s software team...

       

       

      ————————

      After I upgraded my 2 MBP to 10.14.6, all of the Windows VMs became extremely slow and stuck at the login screen...

      The VMs are set to use TPM, I don't know if it's relevant.

      Anyone came across the same situation?

      Now I cannot continue my work...really frustrating...

       

      —————20190727————-

      I’m updating this for convenient reference.

      Status: This issue has not been solved yet.

      Many users encountered this issue which leads to completely unusable of VMs.

      And we got some replies from Fusion developers, you could help developers identify issues by replying your hardware models/is disk encrypted or have the VM encrypted etc.

       

      We have some reports that some users found out that if set the memory of VM to 2G could help.

      Re: VM became extremely slow after upgraded to macOS 10.14.6

      If you don’t need to use much memory and can work with it, you might try set the memory to 2G, or maybe less than 4G is also okay?

      Still we are waiting for an official solution.

       

      ------------20190809--------------------------

      Thanks to ksc

      Re: VM became extremely slow after upgraded to macOS 10.14.6

      I updated to Fusion 11.1.1, confirmed that I can login to the system, and desktop shows normally.

      As ksc says, it is a workaround which I'm not quite sure if I can trust it to do my work in it....

      At least, I'm able to get my works out and change to other options now.

      I'll mark this issue as resolved for now, but keep the [Workaround Released] tag in the subject.

      Looks like it would take quite some time for a real fix, I'll keep an eye on this.

       

       

       

       

      消息编辑者为:Liam

        1 2 3 Previous Next