1 Reply Latest reply on Jul 22, 2019 5:44 AM by AaronGirardArvato

    Cross vCenter vMotion

    AaronGirardArvato Lurker

      guten Tag,

       

      wir haben vor einigen Wochen eine neue ESXi Umgebung aufgesetzt und alles soweit eingerichtet. Nach einigen Anpassungen auf der Firewall können wir inzwischen auch ausgeschaltete VMs vom alten Konstrukt ins neue migrieren. Wenn wir aber versuchen angeschaltete VMs zu migrieren erhalten wir Fehlermeldungen. Beim Quell vCenter geht der Balken bis 45% und bricht dann ab. Im Ziel vCenter bleibt er bei Null %. Der Fehler lautet:
      "The destination host did not receive data from the source host on the vMotion network"

      vmkping vom Zielhost ins auf die vMotion IP des Quellhosts schlägt fehlt, weshalb ich zuerst ein Firewall/Netzwerk Problem vermutet habe. Wenn ich aber einen normalen Windows Rechner ins neue vMotion Netz (gleiche Portgruppe usw.) hänge dann lässt sich dieser pingen.

       

      Das Konstrukt ist wie folgt:

      -getrennter Storage

      -dvSwitch Quelle und Ziel 6.0 wegen Kompatibilität

      -Einstellungen auf dem dvSwitch identisch

      -altes vCenter 6.5

      -altes ESXi gemischt von 5.5 - 6.5 über versch. Cluster

      -neues vCenter 6.7

      -neues ESXi 6.7

      -neues Management Netz, altes Management Netz, neues vMotion Netz und altes vMotion Netz sind jeweils unterschiedliche VLANs.

      ->beide Management Netze können in beide vMotion Netze und untereinander funken
      ->die vMotion Netze können sich untereinander sehen

      Wenn ihr mehr Infos braucht dann liefere ich die gern nach.

       

      Vielen Dank und Gruß

       

      Aaron