0 Replies Latest reply on Jul 19, 2019 7:42 AM by Stephane_Antibes

    performance dégradé hyperviseur ESXI 6.7 sur serveur DELL R440

    Stephane_Antibes Lurker

      Bonjour,

       

      Je rencontre un problème de performances sur un serveur DELL R440 avec un hyperviseur ESXI v6.7, suite à crash électrique dans notre ville et lors du redémarrage le serveur était figé les ventilateurs à fond.

       

      Malgré un onduleur Online après une décharge statique le serveur est reparti par contre lors du démarrage des 4 VM cela a pris plus 1/2h par VM.

       

      Machine bi processeur processeur gold avec 64 Go de RAM et 2 raid 1 avec des disques durs sas 15000 trs et une PERC de 2 Go

       

      J'ai ouvert un ticket auprès de Dell après analyse par l'équipe software avec les messages ci-dessous, on a procédé à la mise du pilote de carte perc, suite à la mise à jour le soir l'hyperviseur

      la machine redémarre toute seule.

       

      Après analyse du VMsupport , notre expert a constaté des lenteurs au niveau des I/IO :

       

      2019-07-14T20:06:17.839Z cpu33:2098189)WARNING: ScsiDeviceIO: 1184: Device naa.6d094660960b520023992e79091acda7 performance has deteriorated. I/O latency increased from average value of 5359 microseconds to 308265 microseconds.

      2019-07-11T20:14:12.836Z cpu48:2098189)WARNING: ScsiDeviceIO: 1184: Device naa.6d094660960b520023991d1a19dc62fe performance has deteriorated. I/O latency increased from average value of 2617 microseconds to 199325 microseconds.

       

      Étant donné que le FW de la carte PERC est à jour je vous prie d’updater aussi le driver de la carte et me faire un retour après test :

       

      https://my.vmware.com/web/vmware/details?downloadGroup=DT-ESX67-AVAGO-LSI-MR3-77051000-1OEM&productId=742

       

       

      J'ai procédé à supprimer un snashot cela a durée plus de 2h30...

       

      A ce jour on a procédé à un changement de carte raid et de carte mère, la machine ne reboot plus par contre les performances sont toujours mauvaises les petites vm de 50 Go rdemarre en moins de 20 minutes et les plus grosses en 25 minutes ainsi que les performances utilisateurs.

       

      Je suis confronté à un mainteneur qui m'indique que son serveur va bien et qu'il n'y a rien à de son coté, le problème doit être dans l'hyperviseur.

       

      Pour ma part je pencherai pour un problème de disque par contre aucune anomalie n'a pu être constaté.

       

      Cordialement

       

      Stéphane CRUANES