9 Replies Latest reply on Jul 26, 2019 4:11 AM by RobertMesropyan

    vROps management pack upgrade from 6.3 to 6.7 fails during installation

    prateek_sahoo Lurker

      Hi,

      We have developed a pack v1.0 with 6.3 vROps SDK. Currently we have upgraded the pack v2.0 with 6.7 vROps SDK.

       

      Changes in v2.0 pack:

      1. SDK change from 6.3 to 6.7

      2. Folder structure change as per 6.7 (content folder introduced)

       

      During installation of both the packs, we found below things

      1. Fresh installation for both the packs works fine.

      2. Upgrade(overriding pack) from v1.0 to v2.0 fails during installation. It fails after pre-script.

       

      How can we resolve this upgrade failure issue?