3 Replies Latest reply on Jul 3, 2019 8:40 AM by Vikas_VM

    How to ensure the driver is at a specific version.

    JDMils_Interactive Novice

      My project team installed vCenter 6.0 U3 and ESXi 6.0U3 on a cluster of new UCSC-C220-M5SX stand-alone servers, 4 in the cluster, back in Feb. About 5 months later, we are seeing Received Packet Drops on the NICs of the hosts and VMware support says that the firmware on the MLOM card is too high (V4.2(3)) for the ESXi driver, pointing us to this compatibility matrix:

       

      https://www.vmware.com/resources/compatibility/detail.php?deviceCategory=io&productid=42983&vcl=true

       

      It says that for a Cisco UCS VIC1387 MLOM card, running VMware V6.0.0 U3, the firmware on the card must not exceed 4.0(1j). VMware said that we need VMware ESXi 6.5 minimum to stop the packet drops so that the MLOM card firmware matches the ESXi driver.

       

      My question is, in the matrix, it lists a few different driver versions for device drivers- so how do I ensure I get the "nenic version 1.0.26.0"? I noticed that when you click the next to the version number, it says to download the driver from HTTP://.................... is that it? My problem should then be solved?