7 Replies Latest reply on Jun 28, 2019 1:50 AM by harj123

    vra7.6 - provisions failing

    harj123 Novice

      Hello Guys, I have installed vRA7.6 and all my provisions are failing. I am adding a network profile that is configured as external network and it has my DNS server settings in it. and also have a customisation spec for linux and windows. windows customization spec has the AD details and DHCP network configured in it. All my provisions go to the vcenter, get cloned, power on, power off and then get destroyed. I tried creating a windows 2016 and rhel blueprint with just the template of the VM and no network and no customization spec but same thing happens. _debug_deployment set to true does not help either and the VM gets destroyed. I tried creating a VM from my rhel template by cloning it to VM and applied to linux customisation spec and it turned out to be ok, the machine got added to my DNS zone as per the customisation spec. The same template/customization spec was working fine with vRA7.3. This is not a inplace upgrade but a fresh install of vra7.6. The error is see in vRA is "PowerOn : One or more errors occurred..", and that does not help either.

       

      I am out of ideas. Any help is appreciated.