9 Replies Latest reply on Jun 22, 2019 6:41 AM by daphnissov

    vRA Failure to Install during 50%, Web portion

    JorgeRodriguez3006 Lurker

      Installation Specs:

      vRA VM Appliance 7.4

      iaas server: Windows 2016 & MS SQL 2014

       

      Installation Error

       

      Error configuring vRealize Automation Server. For more information, refer to vCAC-Config.log after collecting the IaaS logs.

      Installing vCAC Server Custom Setup files on the disk

       

      Executing:"C:\Users\Administrator.MCGAUTOMATION\AppData\Local\Temp\VMware\vCAC\\vCAC-Server-Setup.exe" /s /w /V"/qn ADDLOCAL=Website,ModelManagerWeb,ModelManagerData INSTALLDIR=\"C:\Program Files (x86)\VMware\vCAC\\Server\" /norestart /Lvoicewarmup! \"C:\Program Files (x86)\VMware\vCAC\InstallLogs-20190620101551\Server-Setup.log""

       

      vCAC Server Custom Setup Installation Succeeded, ExitCode:0

       

      Execution time:00:21.294

      Configuring vCAC IaaS core components:

       

      - Model Manager Web Service

      - Model Manager Data

      - Administration Portal Website

       

      Executing:"C:\Program Files (x86)\VMware\vCAC\Server\ConfigTool\\vCAC-Config.exe" /S "/P:C:\Users\Administrator.MCGAUTOMATION\AppData\Local\Temp\VMware\vCAC\\ConfigToolProperties.vCAC-Server-Web-ModelManagerData-ConfigTool.xml" "/L:C:\Program Files (x86)\VMware\vCAC\InstallLogs-20190620101551\vCAC-Config.log"

       

      Running vCloud Automation Software Configuration Wizard in silent mode.

      The following vRealize Automation features have been installed and selected for configuration:

      Website,ModelManagerWeb,ModelManagerData

       

       

      Model Manager Web configuration is complete.

      Model Manager Data configuration failed.

       

       

      vCAC-Server-Custom-Web-ConfigTool Installation Failed, ExitCode:1

       

      Error configuring vRealize Automation Server. For more information, refer to vCAC-Config.log after collecting the IaaS logs.

      Execution time:00:23.293

       

       

      _______________________________________________________________________________________________________________________________________________

       

      I Used the following installation reference: Part 3: vRealize Automation (vRA) 7.5 Installation and IIS server Configuration – Siva Sankar Blogs

       

       

      Below are screenshots of my Installation process:

       

       

       

       

      I ran this install 3 times so far and it always get stuck at the same place, any clue what it might be?