5 Replies Latest reply on Jul 2, 2019 3:23 AM by EnriquePinana

    Problems with vCenter VCSA 6.7u2

    EnriquePinana Novice

      Hello vmware community.

       

      I found some critical problems in vCentre VCSA version 6.7u2a, and I dont't know if some one could fix it.

       

      1) vCenter can't send email alert. I tried with windows version (VIM) and works fine, but the same configuration in VCSA doesn´t work.

      2) vCenter CIM sensor for HDD. The vCenter can't see the health of the hard disks (RAID volumen), I mean, you can't see if one hard disk of the volumen fails or the volumen it's degraded. You can check this information in physc Host, but this information doens't send to vCenter (this works for version 5.5, but not works for 6.0 version and newest).

       

      some one test this problems, it's the same for yours?

       

      Thanks in advance.

        • 1. Re: Problems with vCenter VCSA 6.7u2
          a.p. Guru
          Community WarriorsvExpertUser Moderators

          1) vCenter can't send email alert. I tried with windows version (VIM) and works fine, but the same configuration in VCSA doesn´t work.

          It's not easy to help without knowing anything about your configuration.

          Some hints though:

          • does the sender email address use a valid domain?
          • check whether /var/mail/root contains helpful entries
          • check the settings in /etc/mail/submit.cf

           

          André

          • 2. Re: Problems with vCenter VCSA 6.7u2
            EnriquePinana Novice

            Many Thanks André,

             

            I check the log that you say me, but the "root log" does´t update, I mean, I created (now) and email test (new alert flag) and then I checked the "log root", but the last attempt to send a mail was a few months ago soo I think that the problem it's that vCenter can't send the emails.

             

            My configuration:

            I used (hMailServer) as a local relay server, using port 25, because it's a local network, and this relay server connect to exterior SMTP service. My vCenter send mail throw this mail relay. There I can check is recived a request from vCenter o other systems.

             

            So, I chek in the log and not recived (in the relay server) any request. The relay email server works fine, because I can send email from other systems, but not from any vCenter....

             

            Can I check others logs? I can do any other test? I apreciate a lot your helps.

             

            Thanks in advance.

            • 3. Re: Problems with vCenter VCSA 6.7u2
              a.p. Guru
              Community WarriorsvExpertUser Moderators

              Not sure, but it may be worth checking whether https://kb.vmware.com/s/article/49725 helps.

               

              André

              • 4. Re: Problems with vCenter VCSA 6.7u2
                EnriquePinana Novice

                Dear Andre,

                 

                I tried to do the instruction of KB, but doesn´t work....

                 

                To resolve this issue:

                1. Take a snapshot of the VCSA first Go to /etc/mail vi submit.cf
                2. Search for DS # "Smart" relay host (may be null) DS
                3. Change it to # "Smart" relay host (may be null)  DS[mail.server.entry] ---> FQDN of the mail server
                4. Save the file and Exit.
                5. Run the command to restart the sendmail service

                 

                I'm not sure that I need to put there...

                 

                Original line:

                #"smart" relay host (may be null)

                DS

                 

                 

                I change to:

                #"smart" relay host (may be null)

                DS[172.10.1.3]

                 

                I read this one VMware Knowledge Base

                 

                but I don't know how to do a telnet, because the vCenter (SSH console) tell me that this command not exist....

                 

                please exist other log that I can check or do some other thing?

                 

                many thanks in advance!

                • 5. Re: Problems with vCenter VCSA 6.7u2
                  EnriquePinana Novice

                  Dear vmware community,

                   

                  I don't know if some one can help me with this problem (not send email alert via vCenter). It's very strange, because, the same configuration for vindows version works fine. Any one know if exist any logs that I can check? thanks in advance!