4 Replies Latest reply on Aug 20, 2019 7:45 AM by UserOfVirtualMachines

    Mouse wheel scrolling skips clicks

    UserOfVirtualMachines Lurker

      In my VMware guests, mouse wheel scrolling does not work correctly.

       

      How it should work: 1 "click" of the mouse scroll wheel should produce 1 line of scrolling.

       

      How it works: It takes fully 8 "clicks" of the mouse scroll wheel to produce 1 "click" worth of scrolling.

       

      The result is that scrolling is extremely slow. I can sit there turning and turning the scroll wheel and getting nowhere. It's really quite frustrating.

       

      This problem affects only the virtual machine guests. The mouse wheel works correctly in the Mac host (namely every "click" of the mouse wheel registers).

       

      What I have already tried:

       

      1. On the Windows 10 guest, I tried Settings -> Devices -> Mouse, every possible combination of settings. Setting it to scroll multiple lines at a time does NOT help. It makes scrolling jumpy and still takes fully 8 "clicks" of the scroll wheel to register 1 "click" worth of scrolling. NOT HELPFUL.

       

      2. Virtual Machine Settings -> Keyboard and Mouse. I do not see any helpful settings there. All the settings pertain to shortcut keys, not to mouse wheel.

       

      What else should I try?

       

      System information:

      macOS High Sierra version 10.13.6

      VMware Fusion version 11.1.0 (13668589)

      Windows XP guest

      Windows 10 guest

      Mouse: Logitech M705