1 2 Previous Next 21 Replies Latest reply on Jun 10, 2019 12:49 PM by Marcin4

    Not getting internet access

    flafleur Novice

      Hi,

       

      We recently started using NSX, but we are having some issues getting set-up. At first, we tried plugging two VMs behind a logical router, which itself had an uplink towards an Edge Gateway. The gateway doesn't have any problem to ping either internet or the VMs. The VM can ping each others and the dLR, but not the Gateway nor the internet. And, directly from the Router, we can't ping a thing.

       

      Taking that last point into account, we decided to try any bypass the router altogether. We connected the VMs directly to the Gateway. This time, anything can ping anything, except for the fact that the two VMs can't ping the internet.

       

      We tried looking around the internet, but everywhere we've looked it just seems to work and we can't really find the place we did something wrong.

       

      Thanks in advance for your answer.

       

      PS: both the Edges have a "Allow *" policy for the tests to make sure it was not the issue.

        1 2 Previous Next