1 Reply Latest reply on May 27, 2019 7:21 AM by shaharsib

    Add new vCD host on vRO

    shaharsib Novice

      Hi,

      I`m trying to add new vCD connection on my vRO using the vCD plugin.

      vCD version 9.5

      User: admin, configured as system administrator

      Already tried different API versions

      Im using all the right parameters and still get:

       

      Workflow execution stack:

      ***

      item: 'Add a VCD connection/item0', state: 'failed', business state: 'null', exception: 'https://My-VCD-URL/:443, Login failed with username 'admin' (Dynamic Script Module name : addHost#17)'

      workflow: 'Add a VCD connection' (b00bb301-6212-432a-8cfd-5b21b42d49a4)

      |  'attribute': name=errorCode type=string value=https://My-VCD-URL/:443, Login failed with username 'admin' (Dynamic Script Module name : addHost#17)

      |  'input': name=host type=string value=https://My-VCD-URL

      |  'input': name=port type=number value=443.0

      |  'input': name=sessionMode type=vCloud:HostSessionMode value=dunes://service.dunes.ch/CustomSDKObject?id='SHARED_SESSION'&dunesName='vCloud:HostSessionMode'

      |  'input': name=organization type=string value=System

      |  'input': name=useSamlAuthentication type=boolean value=false

      |  'input': name=username type=string value=admin

      |  'input': name=password type=SecureString value=__NULL__

      |  'input': name=samlTokenCallback type=Action value=null

      |  'input': name=enabled type=boolean value=true

      |  'input': name=maxConnections type=number value=600.0

      |  'input': name=connectionTimeout type=number value=20000.0

      |  'input': name=cacheTimeout type=number value=null

      |  'input': name=apiVersion type=string value=29.0

      |  'input': name=federated type=boolean value=false

      |  'output': name=hostOut type=vCloud:Host value=null

      *** End of execution stack.