0 Replies Latest reply on May 23, 2019 12:20 PM by gippetto1969

    Windows Sandbox and Hyper-V.

    gippetto1969 Lurker

      Avevo un processore Intel i5-4670k e la settimana scorsa l'ho sostituito con un  i7-4790.

      Adesso quando attivo Virtualize Intel VT-x/EPT or AMD-V/RVI va tutto ok ma quando installo Windows Sandbox e Windows riparte resta frizzato a livello della bandiera blu di Windows fino a quando forzo lo shut down, disabilito Intel VT-x/EPT e poi faccio ripartire la vm. Windows Sandbox senza Virtualize Intel VT-x/EPT or AMD-V/RVI ovviamente non funziona.

      Ho analizzato la cosa in profondità e ho scoperto che neanche Hyper-V non funziona qualsiasi sia la vm: Windows 8.1, Windows 10 o Windows Server 2016 o Windows Server 2019.

      Quindi ora niente più Windows Sandbox e Hyper-V.

      Nessuno ha qualche idea del perché con i5-4670k tutto funziona e con i7-4790 no.

      Le ho tentate tutte quelle che mi sono venute in mente.

      Uso sempre i default settings della mia MB Asus Z87-PRO e l'unica cosa che modifico è attivare la virtualizzazione sul processore ovviamente.

      Uso ancora Windows 8.1 ma non è certo lì il problema.

      Uso WMware Workstation 15.1 ma ho già provato a scalare indietro di versione in versione fino a VMware Workstation 14.1.3.

      Qualche idea o spiegazione?

       

      P.S.

      Ho gia tentato:

      hypervisor.cpuid.v0 = "FALSE"

      mce.enable = "TRUE"

      mem.hotadd = "TRUE"

      vmx.allowNested = TRUE