2 Replies Latest reply on Jun 27, 2019 7:21 AM by kopseng

    Shared folders disappeared - unable to get it working again

    kopseng Novice

      I installed VMWare in February and it worked fine for a few weeks, but at some point the shared folders stopped showing up/being mounted in my Ubuntu 18.04 guest OS. I have tried reinstalling vmware-open-tools and *-desktop, as well as running the shell script in the "VMWare Tools" folder from the auto-mounted iso you get when clicking the "Reinstall VMWare Tools" (no apparent effect, i.e. no output).

       

      Nothing hinting at vmware is ever shown when doing `df` and trying to manually mount the shared doesn't seem to work either, as I get this error:

      $ sudo mount -t vmhgfs .host:/ ~myuser/shares  
      [sudo] password for myuser:  
      Error: cannot mount filesystem: No such device

      How do I proceed from here?

       

       

      P.S. How and why a company with so large resources can end up with such a crappy post editor beats me. Give me a basic Markdown editor instead of this crap wysiwyg any day. Makes formatting this post a drag.