0 Replies Latest reply on May 8, 2019 2:31 AM by jackrobert054

    Workstation 15.0.4 Copy/Paste From Guest to Host not working; Drag and Drop not working

    jackrobert054 Lurker

      Hi. So I am running Manjaro Linux Gnome (Yeah, I know it's not officially supported, but I'm still asking for help) and I have a Windows 10 guest. I have installed VMware Tools on the guest. When I tried to copy and paste from host to guest, it works. But when I try to copy and paste from guest to host, it's not working. It won't even let me get out of the VM window and even when I do get out of the window either nothing will happen or I will get an error:

      Sbug.png

       

      Additionally, the Edit > Copy and Cut buttons are grayed out. I then tried to install open-vm-tools on my guest and then restarted the guest, but that also did not fix the problem. I don't know what's causing this issue or how to resolve it.

       

      Also, there is an issue with Drag and Drop. I cannot go past the border of my VM to try to paste the file; it will not allow me to. And yes, I already have the Enable Copy and Paste and Enable Drag and Drop options enabled but it is still disabled :/