1 Reply Latest reply on May 3, 2019 11:22 AM by sk84

    Cant find the correct ESXI version for my server

    JoaoGuerraPaixao Lurker

      Godd afternoon,

       

      I am currently migrating some VM.s from a host to another in order to performe HW maintenance(upgrades) on thi server wich is a ML350 Gen9 w/E52620 dual CPU.
      This server currently has ESXI 6.5-4564106-standard but when i check VMware website to check for compatibilities it only says that for this server we need to use version 6, and so now i am realy confused in wich version to use. The main goal is to do a full format on this Gen9 and place a DAC storage via fiber connections so we can maximize the usage of the server. Can anyone help me out? thanks