0 Replies Latest reply on Apr 18, 2019 5:19 AM by btosh

    ESXi 6.5 installation modules does not fit into grub-0.97 boot upper memory during upgrade from linux (Getting Error 28: Selected items does not fit into memory)

    btosh Lurker

      ESXi 6.5  boot time modules and its size has been increased to substantially and does not fit into grub-0.97 boot upper memory while upgrading a server running with linux to ESXi boot.

       

      I am getting Error 28: Selected items does not fit into memory despite of uppermem is more than 2G of RAM.

       

      Can anybody suggest how to come over this issue. Any kb articles has these explanations?

       

      Thanks in advance.