2 Replies Latest reply on Apr 3, 2019 3:46 PM by jpetti

    Skyline connector can't connect to vcenters after upgrade from 2.0 to 2.1

    jpetti Novice

      After upgrade from 2.0.0.2 to 2.1.0.0 our 2 Vcenters have a status message 'Endpoints Not Working'

      Clicking on Diagnose I get the message.

      'The endpoint certificate isn't valid. If the certificate thumbprint has been changed or you have upgraded from a previous version of Skyline, you might need to edit the endpoint in order to re-review and accept the current certificate thumbprint'

       

      I have gone in to edit as it says and when i try to update I see the message

      There was an error while trying to update your vCenter:

      "vsphere.our.fqdn"

      Please try a different configuration.

      Screenshot of config that was working prior to upgrade. Any assistance